Cant send my last Neo from 03 wallet to my ledger


#1

I cant sent my last Neo to my ledger. I keep getting blockchain busy error.


#2

Can you post a screenshot of the error? I don’t think we have an error like that in our app…


#3

I have exactly the same error for over 4 days now…very annoying


#4


#5

Can you try turning off wifi?
Also, what version of the app are you on?


#6


#7

I am on the 1.12.2
Without wifi same result


#8

Can you send through your wallet address? If you don’t want to put it here please send it to support@o3.network


#9

AV3BKwzSq4nXe2hBbr8Ykg9ZgxoYbKpKUc

Thia is my public key of course


#10

I’m looking into it. Can you try something else for me.
Is it possible to send this 1 NEO to your own address? Does it go through then?


#11

Nope…same result…nothing sent


#12

Still no solution found for this problem?


#13

do you mind trying it again? it should work now.


#14

Nope…still the same result: transaction failed…


#15

I am having the exact same problem when I try to send NEO from O3 to any outside address (exchange, other wallet, etc.). I get the exact same error message.


#16

Would you be so kind to send the following to support@o3.network so we can figure out what’s wrong?

-Wallet address
-Which phone you are using
-Which version of the app you are using
-Which region you are in
-If you’re using a custom keyboard

Also please update to version 2.0 and see if that solves it.


#17

Hello, firstly i updated to 2.0 and now the transaction to another wallet address worked.

Thanks for the help. Hopefully this update also works for the others with the same problem.