[Fixed in v3.0.8] O3 cannot claim ong now

As ont explorer aborted v1 api one week ago, O3 now cannot claim ong. We’ll fix this ASAP.

Hello everybody. This problem is solved. You can now download v3.0.8 from o3.network direct links and you can claim ong with the newest 3.0.8 version.
Sorry for inconvinience.

hi morgan
i am afraid but on 03.network still 3.0.7 are available for download.

Hi gripin,
I believe it’s a cache problem. You can try to clean the cache for o3.network and refresh the page again.

  1. Right click on the refresh button on browser navigation and choose clean cache and force reload.
  2. Or you can clean cache in web console - Application。
    Or you can just use https://o3.network/files/O3-Setup-3-0-8-OSX.dmg.

Tell me if you met more problems.

yes this worked. got 3.0.8.
but i am now confused all my wallets are gone and i have to re-import them again.
usually this was not necessary until now.

Emm… Sorry for the inconvinience.
Maybe it’s because you installed last version from app store?

wasn’t there an automatic update after starting the app?
otherwise always from github, as usual, but not app store - i only use desktop versions.
i feel quite unconfy with mobile wallets.
but never mind :slight_smile:

Well I see what’s troubling you.
The O3 Wallet for iOS has recently been removed from the AppStore due to a trademark dispute with a non-blockchain related company. We are currently working on this issue and the App will be back up once the issue has been resolved.

When it’s OK, we’ll release latest version in app store.