O3 app failing to open


#1

O3 wallet had recently become unusable for me on the mobile app. Anyone else having issues with app freezing, failing to open or randomly shutting down if and when it does work


#2

Hi there,

I have just gone through the all and everything seems to be working here. Can you help us with some additional information?

Are you on iOS or Android?
For crashes, where do you notice this happening? Like on which pages? And you mention the app fails to open, what happens when you try to? Does it crash or not open at all?


#3

It’s a bit of a mess rite now. I’ve a few wallets and always just scanned in my key and off I went. I’m using Android , but since the logout function was discontinued and the manage wallet upgrade came into effect. I’m usually left with , scanning in…being asked to create then confirm my password then when I tap to go to wallet the o3 app kicks me out and shuts down. This happens probably 6 out of every 10 times , occasionally I do get in . Once my wallet balance looked like an old balance, the other times I went to apps within wallet and tried to open switcheo exchange …and at all times the app freezes up and I’m either kicked out of o3 or have the o3 app isn’t working warning on my phone where it’s asking me to shut it down or send a report. It’s odd to say the least. Once that happens I have to uninstall o3 and reinstall again to try and see if it will work. I’ve moved to a one plus5t phone a few months back but had no issue until the manage wallet feature was added to o3. I’ve tried reinstalling and using app on an older Xperia z3 model and had the same issues 4/5 times but when it did connect it just asked me for my password…as if it was already set up. Previously that never happened, it was always asking me to set up my password…then to confirm my new password.


#4

Hello,

Just to be sure, you mention you have multiple wallets. Is the problem arising when you add them? Once you added them, you can switch between them easily from the portfolio screen (swipe on top) or wallet screen (click swap wallet icon on top left).

Basically you only need to scan the codes once when you add the wallets. Then if you want to swap you will still be asked for the password but that should definitely not create any issues…

Sorry maybe I understand your situation incorrectly, but maybe you can check if the above switching wallet features create any issues for you. If for some reason going forward you have any of these issues/crashes, would you please be so kind to note them down one by one here (with details on what you did and what happened exactly).

Thank you for your help, hopefully we can find any existing issues.


#5

Hey, I’ve still the same issues with my one plus5t phone. No account will open without freezing out the o3 app…but I did manage to get my accounts going again from an older phone. Seems issue is with my phone. Not sure what that could be though. Thanks for your help anyway. I guess it’s desktop trading for me from now on


#6

Hmm, that’s strange. There should be no reason for it not to work…
Just to double check, which version of the O3 app are you now using?


#7

Hey Arco, I’ve downloaded the latest version from playstore. It kinda goes like this. I download , scan in my key , get prompted to enter password then app freezes and throws up an error asking whether to close app or send a report…every so often it just kicks me out of the app and won’t reopen so I uninstall then reinstall again. It has let me login once on this phone…only once though, and when I attempted to open switcheo dapp, then it froze and kicked me back out. I must have attempted this over 40/50 times by now. It’s strange to say the least…I was a big user of switcheo through o3 up until this started occuring