O3 wallet wont connect to chrome


#1

Im having issues with o3 wallet. It doesnt want to connect to chrome. I tried running several apps but i cant get them to work.

I installed o3 and it worked at start.
I played blocklords for a bit and then at some point i closed the browser and now the game wont run anymore. I tried opening other apps aswell, none of them work.

I tried re-installing o3 and the broswer. didnt seem to help


Neo compatible adress and staking with ONT
#2

Hello,

Sorry to hear you are having trouble connecting. What OS are you using, osx, windows, linux, and do you directly install or from one of the app stores?

Could also you please try out the following steps to assist in helping you resolve this issue?

  • Open the O3 wallet
  • Open the chrome browser
  • navigate to https://neodapitestbed.o3.app/
  • right click anywhere in the browser window and click “Inspect” from the dropdown menu
  • the chrome debugger window should pop up on the right hand side of your browser
  • in the chrome debugger, click on “Console” tab at the top of the debugger
  • On the testbed website, the first method on the site should be “getProvider”
  • Please click the “Run” button for “getProvider”

At this point what should happen is that a result will display below the “Run” button if it connects properly. If not, do you see any errors come up in the chrome debugger on the right of your screen?

Would you mind sharing a screenshot of the results. The screenshot should contain both the testbed results and the chrome debugger window. Please see an example below:


Neo compatible adress and staking with ONT
#3

I’m having the same issue. I followed the directions above and getting a bunch of errors on the debugging screen. Help?


#4

Hi, we’re about to release a new version of the desktop app. You can already download it from the website as a direct download, but you can also wait a couple of days until the windows 10/mac app store versions are approved. Can you get that version and then see if it works?