Problem to send NEO from wallet to contract


#1

Hello, I have a Problem to send NEO from my wallet balance to my contract balance. I have O3 wallet.
First i get this error:

and when i try again i get this:

Its only with NEO, i tried NEX and that worked

I would be happy if someone can help
mfg


#2

Hi, can you try and go to another app called ‘UTXO Manager’? When you use that app you can combine UTXO’s for NEO and GAS, that might have to do with this issue.

If you did that and it still is the same, could you please contact switcheo and show them the second error message? They should be able to help out.

And just to double check, can you please let us know which computer you use, and which version of the O3 app you use?


#3

hey thanks for your reply, i already had contact with support, they said i should post it here too.
i connected utxo with o3 i think. is it right that its just opened in another tab in my browser?

i have o3 version Ver 3.0.6 and i use windows, what else do you need to know about my computer?


#4

ah what i forgot to say, before i bought neo with eth and then bought nex without problems. and i also transfererd eth from wallet to contract without problems (with metamask)


#5

Hello,

Yes it’s right that UTXO manager opens another tab in your browser, and it should let you connect and then combine your UTXOs. Please do that and then try again. If it doesn’t work please let me know your wallet address so we can look into it further.


#6

ok i tried it again, after my pc was 10 hours shut down. i started o3, then utxo managaer, then new browser tab to switcheo. connected o3 wallet, i have now 2 sessions in o3. and its again the same message. my adress is AMzPULJeTGMApNe6zk8t729fcSu7kJuxQG


#7

a friend told me to try it on the phone and it worked. thanks for your help arco


#8

Sorry about that, glad to hear it works on the phone! We will look into the pc version.