ONT app on Ledger Live?


#1

Hi
I have used my Ledger with my O3 wallet… but recently re-configured the Ledger and when I go to Ledger Live to get the ONT app, it is not there. I am using the latest versions of Ledger Live, Ledger firmware (and O3 wallet).

Is there no longer an ONT app for Ledger? Or is there something wrong with my version of Ledger Live? Thanks for any help on this…


#2

Hey there,

Kind of strange that it’s no longer there for you… Are you sure you have the latest ledger live, and are looking in the right place (under manager)? I just checked and it is showing (as Ontology Version 1.2.0) for me.

If it’s not showing maybe you can post a screenshot of the list of apps that you see and see how it is different from what I am seeing.


#3

Hi - thanks for your quick response.
So I just re-tried and there must be a ghost in the machine - it is now there top of my search list. FWIW, I tried closing/re-opening Ledger Live APP many times before posting this question.
So problem solved, just don’t know why.
thanks