O3 can't be verified on MacOS desktop app

I keep getting this error when I run O3… I get around it by opening system preference and telling it to “allow anyway”. But next time I run it’s the same thing again… Why is this happening?

I don’t know if it’s related but the splash screen image is also broken and it’s not getting any pricing data either.

It’s also not showing me any of my other coins besides NEO, GAS, ONT and ONG. I have a number of others I should also be seeing though.

I thought somebody would have replied to this by now… Does nobody know why my O3 has this problem?

Sorry for late reply. Could you try on allowing turn on the O3 in Privacy and Safety in the general setting in MacOS?


I thought I did that… I get this error until I go into that part of system preference and tell it to run anyway… there is no place to “tun on the O3” other than that… At least that I can find. This seems to be good enough to get it to run once… But next time I run it I am faced with this error again. Am I missing something?

Did you download the app from the official website? and what’s your macOS version?
You are not missing anything and your coins are in your address. There may be showed loading or small problems because we are upgrading currently. All the problems will be solved after the new version release.

Yes I got it from the main website multiple times. I am fully up to date with my MacOS. I’ve had this problem consistently since a long time ago… I know there was a time I did not though… It seemed to start after a version update I made… Had just been waiting for another new version but none has come since so thought I should ask.