Staketology dont show my stakes, seems like not connecting to 03


#1

Hi! I try to collect my ong from staking after previous round and when i did that all of my stakes/nodes went blank. I am logged in on my o3 wallet and have tried to logg out and in without any luck. Blocks are counting Down my stakes and claimable ong is gone.
Maybe some kind of error? Usualy I get asked to confirm transaction or logg in but now nothing happens.

Best regards!


#2

Hi there,

Are you using ledger or a regular wallet?
Also, what is your wallet address?

Kind Regards,
Arco


#3

AUxFvH5ePEQsEzRTZLvsU7ss is my wallet and Im using regular o3 wallet, no ledger.


#4

Yes it seems your stake is still there so I think it’s some kind of error.
Maybe you can try to reset your browser (clear cache/cookies). After that, please close the O3 app, and make sure you are on the latest verison (2.1.5). After reopening please try again.

Kind Regards,
Arco


#5

Thank you sir! It worked out as you told. Thank you so much again!


#6

I am using Ledger Nano S
AT2uWXbAZ9Wyoiy6wFccmDuWo3vy6xtq6E